Status of old threads

Jay Wirth

Member
Joined
Nov 27, 2013
Messages
380
Location
Vestal, NY
I noticed that old threads no longer are useable / videos links - unavailable. Is this temporary / part of the recent change? Also have question on attaching photos to messages between members; I couldnt do that either???
 

AtticaFish

Administrator
Staff member
Joined
Mar 22, 2010
Messages
5,444
Location
Attica, OH
Jay - Not really sure what all "plug-ins" have been added or taken away. The plug-ins allow stuff like the videos and embedding... at least they did with the old software i was familiar with. I'm still listed as a moderator here but i have no control over or access to the actual workings of the software. Sorry. You might try sending a message to the member named - arrrrgh - and he might be able to give you more info.
 

JigCraft

Administrator
Staff member
Joined
Mar 21, 2010
Messages
10
Location
Server Farm
I noticed that old threads no longer are useable / videos links - unavailable. Is this temporary / part of the recent change? Also have question on attaching photos to messages between members; I couldnt do that either???
I will have to update code, and I'm working on this now.
If you'd like to post a link to a thread not working I will ensure it's fixed promptly.
 

Jay Wirth

Member
Joined
Nov 27, 2013
Messages
380
Location
Vestal, NY
I will have to update code, and I'm working on this now.
If you'd like to post a link to a thread not working I will ensure it's fixed promptly.
Im looking at old posts I have made and found the video links not working. I have a couple projects coming up that people may find interesting but will hold off on posting if the videos wont work.
 

JigCraft

Administrator
Staff member
Joined
Mar 21, 2010
Messages
10
Location
Server Farm
Sorry for the delay - this should be fixed the software folks had to release an update.
 

Hawnjigs

Future Sponsor
Joined
Mar 23, 2010
Messages
3,827
Location
Ogallala, NE
Email message from prospective new member :

"Can you make a post in the General section next time you're on the site? Re: New users... we can't post and the contact form doesn't work! :(

Maybe PM the new mod?

HUGE enthusiast with no way to engage lol"
 

AtticaFish

Administrator
Staff member
Joined
Mar 22, 2010
Messages
5,444
Location
Attica, OH
I received a personal email asking for the new owner's contact info, but I did not feel at liberty to share that info through emails with people i do not know. This individual said that they were unable to be confirmed as a "New User" so it could be the same person. I did notice that there have been no new member sign-ups since the transfer so i am guessing something is up with the new user approval process. For some reason i can not even view a list of members. I will send along a message to the official Admin but that is about all i can do. Wish i could help more.
 
Top